Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #10008 (closed)

Opened 9 years ago

Closed 8 years ago

BUG: Cut command in Insight

Reported by: pwalczysko Owned by: jburel
Priority: major Milestone: 5.x
Component: Insight Version: 4.4.10
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Select an image.
Select "Cut" command.
Try to paste into another group.
A warning comes, saying "Do you really want to move ?".
If you answer NO, then you cannot find the data you just selected neither in the original place, nor in the intended destination place - effectively you lost the data.

Expected behaviour of "Cut" command is - when no valid destination is selected, and the "Paste" command is not executed, the data are still in the original position.

Change History (7)

comment:1 Changed 9 years ago by jburel

  • Sprint changed from 2012-12-18 (3) to 2013-01-15 (4)

Moved from sprint 2012-12-18 (3)

comment:2 Changed 9 years ago by jburel

  • Sprint changed from 2013-01-15 (4) to 2013-02-12 (5)

Moved from sprint 2013-01-15 (4)

comment:3 Changed 9 years ago by jburel

  • Sprint changed from 2013-02-12 (5) to 2013-03-12 (6))

Moved from sprint 2013-02-12 (5)

comment:4 Changed 9 years ago by jburel

  • Sprint changed from 2013-03-12 (6)) to 2013-04-09 (7))

Moved from sprint 2013-03-12 (6))

comment:5 Changed 8 years ago by jburel

  • Sprint changed from 2013-04-09 (7)) to 2013-05-07 (8)

Moved from sprint 2013-04-09 (7))

comment:6 Changed 8 years ago by jburel

  • Milestone changed from OMERO-4.4.x to OMERO-4.4.9
  • Sprint changed from 2013-05-07 (8) to Blocker 4.4.9 (1)

Moved from sprint 2013-05-07 (8)

comment:7 Changed 8 years ago by jburel

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 4.4.10

Discussed during the user meeting,

  • Rename to Cut Link
  • Indicate where to find the orphaned images.

see #11881

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.68074 sec.)

We're Hiring!