Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #10764 (closed)

Opened 11 years ago

Closed 11 years ago

Bug: genshi missing from travis

Reported by: jamoore Owned by: rleigh
Priority: blocker Milestone: 5.0.0-beta1
Component: Bio-Formats Version: n.a.
Keywords: n.a. Cc: mlinkert, sbesson, khgillen
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: FS demo 4.x

Description

See: https://travis-ci.org/openmicroscopy/bioformats/jobs/6530983

Travis builds are failing due to a missing genshi build dependency.

Change History (2)

comment:1 Changed 11 years ago by jamoore

  • Priority changed from critical to blocker
  • Sprint set to FS Demo 4

Roger pointed out that the travis commit went in https://github.com/rleigh-dundee/bioformats/commit/be7ac9a95aacdbe3d26b98c2bc258a2e13a6f3d5

but even a more recent build:

https://travis-ci.org/openmicroscopy/openmicroscopy/builds/6559681 is still failing

Perhaps something in the travis environment needs to be set?

comment:2 Changed 11 years ago by jamoore

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.68728 sec.)

We're Hiring!