Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #10817 (closed)

Opened 8 years ago

Closed 8 years ago

RFE: original metadata file generation

Reported by: mtbcarroll Owned by: rleigh
Priority: minor Milestone: Unscheduled
Component: Import Version: n.a.
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

On howe with some images, like user-4's zeiss-zvi, there is clearly metadata (e.g., look at the acquisition data fields), but the original metadata file doesn't seem to be downloadable in the client. Is it being correctly generated?

Change History (2)

comment:1 Changed 8 years ago by pwalczysko

These might be my old data, imported before the original metadata bug fix came in. There are more like this, for example the files in FLIM folder.

comment:2 Changed 8 years ago by mtbcarroll

  • Resolution set to fixed
  • Status changed from new to closed

Ah, thank you, yes, if I import one of the files newly, then it works just fine.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.60955 sec.)

We're Hiring!