Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #10840 (closed)

Opened 7 years ago

Closed 7 years ago

BUG: Stacktrace in Web after open big

Reported by: pwalczysko Owned by: wmoore
Priority: major Milestone: 5.0.0-beta1
Component: Web Version: n.a.
Keywords: FS Cc: ux@…, fs@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: FS demo 4.4

Description

Import the big images set using auto_import.py scipt on Gretzky, user-4.
Do not view the images in Insight, start viewing straight in Web.
Make sure the images were not viewed by anybody else after import.
After import finished (import happening around 5 am, viewing of images 10.15 am) click on a (grey) thumbnail of /home/omero/fresh_import/test_images_good/hamamatsu-vms/openslide/CMU-1/CMU-1-40x - 2010-01-12 13.24.05.vms [CMU-1-40x - 2010-01-12 13.24.05.vms full resolution].
Thsi causes a stacktrace at first (error 500). If the click on the grey thumbnail is repeated, it has one of two outcomes:
A) only the thumbnail (birds eye insert) is shown, no full view
B) the spinning wheel in the birds eye is there, no birds eye appears and no full view

Attachments (2)

hamamatsu vms no thumbnail.png (109.7 KB) - added by pwalczysko 7 years ago.
hamamtsu vms no full viewer.png (129.0 KB) - added by pwalczysko 7 years ago.

Download all attachments as: .zip

Change History (9)

Changed 7 years ago by pwalczysko

Changed 7 years ago by pwalczysko

comment:1 Changed 7 years ago by jamoore

  • Sprint changed from FS demo 4.1 to FS demo 4.x

Moved from sprint FS demo 4.1

comment:2 Changed 7 years ago by jburel

Will could you take care of it?

comment:3 Changed 7 years ago by jburel

  • Owner changed from web-team@… to wmoore

Will: could you check on howe and remove the FS tag if not FS specific

comment:4 Changed 7 years ago by wmoore

It's practically impossible for me to repeat this issue on gretzky, let-alone on howe or locally so I can investigate the issue.

It may actually have been fixed already (duplicate of #10682) but impossible to tell unless we set up gretzky auto_import exactly as described above.

comment:5 Changed 7 years ago by jburel

  • Sprint changed from FS demo 4.x to FS Demo 4.3

Moving to FS Demo 4.3 sprint. If we cannot reproduce, mark as invalid.

comment:6 Changed 7 years ago by jburel

  • Sprint changed from FS Demo 4.3 to FS demo 4.4

Moved from sprint FS Demo 4.3

comment:7 Changed 7 years ago by wmoore

  • Resolution set to invalid
  • Status changed from new to closed

Since this hasn't been reported as a problem during Paris demo preparation etc, closing until we see this again.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.198180 sec.)

We're Hiring!