Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11003 (new)

Opened 6 years ago

Last modified 4 years ago

Thumbnail not visible

Reported by: atarkowska Owned by: atarkowska
Priority: critical Milestone: Rendering
Component: Web Version: OMERO-5.2.0
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Thumbnail of image 90x1 px in web is not visible.

HTML content:

<div class="image"><img id="1147" title="/Users/ola/OMERO/images/oxford-instruments/80619a.top" alt="image" src="/omero/webclient/render_thumbnail/size/96/1147/" style="height: 0px; width: 65px;"></div>

Firebug link https://gretzky.openmicroscopy.org.uk/omero/webclient/render_thumbnail/size/96/1147/ shows "No image" but thumbnail is blank.

Attachments (1)

OMERO.insightScreenSnapz001.jpg (110.2 KB) - added by atarkowska 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by atarkowska

comment:1 Changed 6 years ago by wmoore

This may be a duplicate of #5550, but strange that Insight is not affected in this case.

comment:2 Changed 4 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled

comment:3 Changed 4 years ago by jburel

  • Milestone changed from Unscheduled to Rendering
  • Version set to OMERO-5.2.0
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.83855 sec.)

We're Hiring!