Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11449 (closed)

Opened 7 years ago

Closed 7 years ago

Use the correct group when searching images

Reported by: spli Owned by: spli
Priority: critical Milestone: OMERO-4.4.10
Component: Web Version: 4.4.8
Keywords: searcher Cc: analysis@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: n.a.

Description

OMERO.searcher saves the calculated features in the correct group, but when performing a search it may not set the correct group, and therefore fails to find the required feature table.
https://www.openmicroscopy.org/community/viewtopic.php?f=6&t=3402

Change History (6)

comment:1 Changed 7 years ago by jamoore

  • Milestone changed from OMERO-4.4.9 to OMERO-4.4.x

On-going; pushing.

comment:2 Changed 7 years ago by spli

  • Milestone changed from OMERO-4.4.x to OMERO-4.4.10

comment:3 Changed 7 years ago by spli

  • Milestone changed from OMERO-4.4.10 to 5.0.0-beta2
  • Remaining Time set to 0.5
  • Sprint set to OMERO 5 Beta 2 (1)
  • Status changed from new to accepted

comment:4 Changed 7 years ago by spli

  • Milestone changed from 5.0.0-beta2 to OMERO-4.4.10
  • Sprint OMERO 5 Beta 2 (1) deleted

comment:5 Changed 7 years ago by spli

This was a problem in Pyslid rather than OMERO.searcher.
https://github.com/icaoberg/pyslid/pull/18

comment:6 Changed 7 years ago by spli

  • Remaining Time changed from 0.5 to 0
  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.103759 sec.)

We're Hiring!