Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11708 (closed)

Opened 8 years ago

Closed 8 years ago

Bug: Skipped import count

Reported by: jburel Owned by: dlindner
Priority: minor Milestone: 5.1.0
Component: Insight Version: 4.4.9
Keywords: n.a. Cc: ux@…, spli
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

  1. 'Check that the counter in the Toolbar of the Data Manager is not counting the skipped files as Imported': Counter is 2 instead of 1

Change History (4)

comment:1 Changed 8 years ago by jburel

  • Milestone changed from 5.0.0-beta2 to 5.0.0-beta3
  • Sprint OMERO 5 Beta 2 (1) deleted

Simon: could you let me know which files you used?
I tried with dv file and its log but no success.
Moving to Beta3

comment:2 Changed 8 years ago by dlindner

  • Owner changed from jburel to dlindner

Could you let me know which file you used? so I can reproduce the problem
thanks

comment:3 Changed 8 years ago by dlindner

Could not reproduce bug; tried test scenario 31 (Import (UI)) without noticing any flaws.

comment:4 Changed 8 years ago by dlindner

  • Resolution set to worksforme
  • Status changed from new to closed

Not reproducable

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.69567 sec.)

We're Hiring!