Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11776 (closed)

Opened 11 years ago

Closed 11 years ago

BUG: Black birds eye in big in Insight

Reported by: pwalczysko Owned by: jburel
Priority: blocker Milestone: 5.0.0-rc1
Component: Insight Version: 5.0.0-beta1
Keywords: n.a. Cc: fs@…, ux@…, mlinkert
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: OMERO 5 Beta 2 (1)

Description

When a pre-FS big image from upgraded db is opened in Insight, the bird's eye (the bottom-right insert) is black although the thumbnail of the image is displayed okay. The image itself is also displayed okay.
This problem is specific for the upgraded images only - the fresh FS imported big images are fine.

Tried several combinations of servers and Insight, all the same result:
Today's develop-merge server (locally) with today's develop-merge Insight
omero4-demo server (=yesterday's develop-merge) RC1 Insight, RC2 Insight and today's develop Insight
develop server (locally) and today's develop-merge Insight
merge-develop server (locally) and RC1 Insight

Seems like the bug was merged already.

Putting it as a blocker because this is a regression against the first round of upgrade testing - no such problem was there then https://docs.google.com/spreadsheet/ccc?key=0AoKiTAl8UOxndGt5bm5mOWl4M1lMc1NkQzVVRW5CZGc&usp=drive_web#gid=6.

Change History (10)

comment:1 Changed 11 years ago by pwalczysko

  • Sprint set to OMERO 5 Beta 2 (1)

comment:2 Changed 11 years ago by jburel

  • Status changed from new to accepted

comment:3 Changed 11 years ago by jburel

user-9 has data

comment:4 Changed 11 years ago by pwalczysko

omero4-demo server 16406 port, user-9, read-only-1, Project For JM to test ticket gatan and svs - all there now and viewing is fine and pyramids are built and thumbs all there. All what is needed is the upgrade tomorrow (hopefully this will proceed tomorrow).

comment:5 Changed 11 years ago by jburel

To see the issue:

  • log in as user-6 group read-only -1
  • add user-9 to the tree
  • open one of the gatan image owned by user-9
  • the thumbnail is black

comment:6 Changed 11 years ago by jburel

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.68137 sec.)

We're Hiring!