Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11795 (closed)

Opened 10 years ago

Closed 10 years ago

Bug: Python 2.6.5 required for OMERO5

Reported by: wmoore Owned by: hflynn
Priority: major Milestone: 5.0.0-rc1
Component: Documentation Version: n.a.
Keywords: n.a. Cc: jamoore
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Currently we state that you need Mac OSX 10.6 and Python 2.6 to run OMERO 5, but Django 1.6 requires Python 2.6.5 https://code.djangoproject.com/ticket/18961 which is not standard on Mac OSX 10.6.

Certainly need to make the Python 2.6.5 requirement clear, and probably need to mention that this is not the standard Python on 10.6.

Change History (3)

comment:1 Changed 10 years ago by hflynn

  • Status changed from new to accepted

comment:3 Changed 10 years ago by hflynn

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.68740 sec.)

We're Hiring!