Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #11968 (closed)

Opened 8 years ago

Closed 7 years ago

Investigate Metamorph .nd performance issues

Reported by: omero-qa Owned by: mlinkert
Priority: minor Milestone: 5.0.2
Component: from QA Version: 4.4.10
Keywords: n.a. Cc: christophe.trefois@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

https://www.openmicroscopy.org/qa2/qa2/qa/feedback/7886/

Comment: This is one example of a problematic .nd file and its associated images.

Please note that I started an upload like this almost 16 hours ago and it's still parsing and trying to do stuff with it. The importer is pending on "Reading Pixels" since then but the log file of the import is still progressing.

This is 5.0.0-RC1

Roger confirmed on 7 February that this is still an issue on gretzky (i.e. current merge build).

Change History (4)

comment:1 Changed 7 years ago by khgillen

A group at CLS uploaded ND2 files which caused Nightshade at 5.0.1 to hang on any other user's attempts to import or delete files. This affected all users of Nightshade. OMERO was restarted and normal functioning was resumed.

Last edited 7 years ago by khgillen (previous) (diff)

comment:2 Changed 7 years ago by mlinkert

The offending dataset on nightshade was a ~200 MB .nd dataset with a handful of TIFFs, so the same phenotype as QA 7886.

comment:3 Changed 7 years ago by mlinkert

  • Milestone changed from Unscheduled to 5.0.2

comment:4 Changed 7 years ago by mlinkert

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed with https://github.com/openmicroscopy/bioformats/pull/1087. A new build is not yet available, but this should be in 5.0.2.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.65678 sec.)

We're Hiring!