Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12017 (closed)

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

Bug: import logs for some imports not viewable

Reported by: cblackburn Owned by: cblackburn
Priority: major Milestone: 5.1.0-m4
Component: Services Version: 5.0.0-rc3
Keywords: n.a. Cc: jamoore, jburel
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description (last modified by cblackburn)

The import logs for some imports are not able to be viewed from Insight when the import has completed. This typically happens for a very small file and a remote server. This may be an Insight issue rather than a server issue.

Change History (9)

comment:1 Changed 10 years ago by cblackburn

  • Cc jburel added
  • Description modified (diff)

comment:2 Changed 10 years ago by cblackburn

  • Description modified (diff)

comment:3 Changed 10 years ago by cblackburn

Last edited 10 years ago by cblackburn (previous) (diff)

comment:4 Changed 10 years ago by jamoore

Colin: thoughts on this?

comment:5 Changed 10 years ago by cblackburn

I've not been able to reproduce this doing a quick test against nightshade. This may be something that occurred when at home. If we can leave it open for a few days I'll retest once I'm on a slower remote connection and see if it is still evident in 5.0.0.

comment:6 Changed 10 years ago by cblackburn

  • Owner set to cblackburn
  • Status changed from new to accepted

comment:7 Changed 10 years ago by cblackburn

  • Milestone changed from 5.0.1 to 5.0.2

I can't reproduce the problem described in this ticket though I will investigate this further while looking at a related issue, #12152 So pushing to 5.0.2 for now.

comment:8 Changed 9 years ago by cblackburn

  • Resolution set to worksforme
  • Status changed from accepted to closed

This is still not something I have reproduced while testing imports for various PRs either when in Dundee or from a remote connection. I'm closing as "worksforme" unless there is a strong reason to reopen.

comment:9 Changed 9 years ago by jburel

Error was due to usage of file annotation. The log file if accessible should be displayed.
Colin's new PR should also improve the fact that the log is accessible much earlier in the process

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.76448 sec.)

We're Hiring!