Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12300 (closed)

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

Bug: Tag filtering

Reported by: jburel Owned by: jburel
Priority: major Milestone: OMERO-5.1.4
Component: Insight Version: 5.0.1
Keywords: n.a. Cc: ux@…, spli
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description (last modified by jburel)

When the "Tags Selection" dialog is first brought up the cursor is in the "Available tags" filter text box, which already contains the word "Filter" in light grey. If you start typing without first clicking in this box the word "Filter" is not automatically blanked and instead becomes part of the search term.

Problem noticed on windows.

Change History (5)

comment:1 Changed 6 years ago by jburel

  • Milestone changed from 5.0.2 to 5.0.3

Added to the wrong milestone

comment:2 Changed 6 years ago by jburel

  • Description modified (diff)

comment:3 Changed 5 years ago by jburel

  • Milestone changed from 5.1.2 to 5.1.4

comment:4 Changed 4 years ago by dlindner

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 4 years ago by jamoore

  • Milestone changed from 5.1.4 to OMERO-5.1.4

Splitting 5.1.4 due to milestone decoupling

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.72549 sec.)

We're Hiring!