Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12347 (closed)

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

Bug: Web batch_search

Reported by: wmoore Owned by: wmoore
Priority: minor Milestone: 5.0.3
Component: Web Version: n.a.
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

See https://www.openmicroscopy.org/qa2/qa/feedback/9256/

Batch search fails if you search for only 2 items separated by delimiter.
Maybe check that we have 3, separated by 2 delimiters E.g: platename,0,0

Also consider removing this feature entirely? Seems kinda edge case, especially since you should be able to find a plate by name using regular search.

Change History (4)

comment:1 Changed 7 years ago by pwalczysko

I would remove it - does not seem to meek sense to me, never found anything with it.

comment:2 Changed 7 years ago by wmoore

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 7 years ago by Will Moore <w.moore@…>

(In [37640d67de45214bf7abab84dfcbb1e7a089be2b/ome.git] on branch develop) Remove 'batch_search'. See #12347

comment:4 Changed 7 years ago by Josh Moore <josh@…>

(In [14de6a87c83b6ecc14a0df0efb8e248cc2df4e2e/ome.git] on branch develop) Merge pull request #2580 from will-moore/batch_search_12347

Remove 'batch_search'. See #12347

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.65168 sec.)

We're Hiring!