Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12349 (closed)

Opened 8 years ago

Closed 8 years ago

RFE: Cannot find search results

Reported by: pwalczysko Owned by:
Priority: critical Milestone: 5.0.3
Component: General Version: 5.0.2
Keywords: n.a. Cc: ux@…,
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

In Insight, after a successful search, I can click onto the images found in Search Results and open them in Full Viewer, but there is no link to lead me to where the image actually is in the Project/Dataset? structure.
This is better in Web, where there is a "Browse" link next to each search result which brings you to the image in tree.

Change History (2)

comment:1 Changed 8 years ago by pwalczysko

Sorry, misclicked and created 2 identical tickets. This is duplicate of http://trac.openmicroscopy.org.uk/ome/ticket/12350. Closing

comment:2 Changed 8 years ago by pwalczysko

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.69328 sec.)

We're Hiring!