Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12429 (closed)

Opened 6 years ago

Closed 6 years ago

New rendering settings are not applied to ImageViewer

Reported by: dlindner Owned by: dlindner
Priority: minor Milestone: 5.1.0-m3
Component: Insight Version: 5.0.2
Keywords: n.a. Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Newly created rendering settings are not applied to the image in the full viewer.
See: https://github.com/openmicroscopy/openmicroscopy/pull/2697#issuecomment-47627969

Change History (2)

comment:1 Changed 6 years ago by dlindner

I can't reproduce this anymore with the current dev_5_0 branch. Did JM already fix this?

comment:2 Changed 6 years ago by dlindner

  • Resolution set to fixed
  • Status changed from new to closed

Also fixed by the latest overhaul of the rendering settings UI changes

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.184169 sec.)

We're Hiring!