Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12438 (new)

Opened 5 years ago

BUG: Hang in import process - import part of .lei

Reported by: rkferguson Owned by: jburel
Priority: major Milestone: Unscheduled
Component: Insight Version: 5.1.0-m0
Keywords: n.a. Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

In course of testing a PR using OMERO.insight-5.1.0-m0.3-1170-e1aeadc-ice35-b209-mac on trout user-3 read-annotate-1, encountered odd bug - pretty fringe case.

Wanted to upload an lei file for testing - selected a random choice of .lei files from good_images > lei. Imported these expecting B-F to pick up all the leis from the file set.

Import progress seemed to go fine - see screenshot 1.

Next import in queue was some dvs - this just stayed pending - never started.

Any subsequent attempt to import also stuck at pending - screenshot 2.

For leis - clicking "view in browser" showed nothing.

Import not visible in datatree.

Import window closed fine, but attempt to quit Insight gave force-quit message - screenshot 3.

It appears that the selection of some of the lei files has caused the import to hang - cannot see anything useful in log but file is attached.

Attachments (4)

Import Data 2.jpg (145.4 KB) - added by rkferguson 5 years ago.
Import Data.jpg (69.9 KB) - added by rkferguson 5 years ago.
OMERO.insight.jpg (34.8 KB) - added by rkferguson 5 years ago.
omeroinsight.log (8.0 MB) - added by rkferguson 5 years ago.

Change History (4)

Changed 5 years ago by rkferguson

Changed 5 years ago by rkferguson

Changed 5 years ago by rkferguson

Changed 5 years ago by rkferguson

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.76140 sec.)

We're Hiring!