Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12466 (closed)

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

PostgreSQL 9.1 and earlier can't handle denormalised floating point

Reported by: rleigh Owned by:
Priority: minor Milestone: Unscheduled
Component: Deployment Version: 4.4.8
Keywords: postgresql Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description (last modified by rleigh)

PostgreSQL 9.1 and earlier have problems with some floating point numbers. See:

http://www.postgresql.org/message-id/BANLkTi=Z6cT8c_j6YrXHcx=CkrxUMt6NBw@mail.gmail.com>

Fixed in 9.2:
http://www.postgresql.org/message-id/10204.1401373150@sss.pgh.pa.us>

This ticket is a placeholder to document the issue; it's not a bug in our software.

Change History (2)

comment:1 Changed 6 years ago by rleigh

  • Resolution set to wontfix
  • Status changed from new to closed

comment:2 Changed 6 years ago by rleigh

  • Description modified (diff)
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.75575 sec.)

We're Hiring!