Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12468 (closed)

Opened 7 years ago

Closed 7 years ago

BlitzGateway Create Image with setTile()

Reported by: wmoore Owned by: wmoore
Priority: critical Milestone: 5.1.0-m3
Component: OmeroPy Version: n.a.
Keywords: n.a. Cc: python-team@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

See https://www.openmicroscopy.org/community/viewtopic.php?f=6&t=7565&p=14297#p14297

conn.createImageFromNumpySeq() should handle Big planes by using the approach in https://gist.github.com/joshmoore/816cdf461669a7e06d46 to setTile().

Change History (1)

comment:1 Changed 7 years ago by wmoore

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12459

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.75951 sec.)

We're Hiring!