Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12574 (closed)

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

BUG: Rendering settings channel toggle

Reported by: pwalczysko Owned by: jburel
Priority: major Milestone: 5.1.0-m1
Component: Insight Version: 5.1.0-m0
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Noticed by @mporter.
In Insight, all the actions in Full Viewer.

  • Open an image with at least 2 channels in Full Viewer.
  • Expand the Rendering settings pane in Full Viewer.
  • Switch off a channel in Full Viewer on the left of the image (Do NOT save)
  • Click onto the thumbnail in the Rendering settings pane
  • The rendering settings in the full viewer change as expected (the channel is back on)
  • But the button of the channel is still toggled off

Putting as major just because it is an external report.

Change History (2)

comment:1 Changed 7 years ago by dlindner

  • Resolution set to fixed
  • Status changed from new to closed

Has been fixed by one of my last rendering settings UI PRs, can't reproduce it with current 5.1 build anymore.

comment:2 Changed 7 years ago by jamoore

  • Milestone changed from Unscheduled to 5.1.0-m1

Moving to the right milestone to give ourselves credit! :)

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.78724 sec.)

We're Hiring!