Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #12814 (closed)

Opened 5 years ago

Closed 5 years ago

Bug: metadata stays blank in Insight

Reported by: mtbcarroll Owned by: dlindner
Priority: minor Milestone: Unscheduled
Component: Insight Version: n.a.
Keywords: ui Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

  1. click a thumbnail
  2. see the metadata
  3. click in the thumbnail browser but not on a thumbnail
  4. see no metadata
  5. click the same thumbnail as before
  6. still see no metadata

Change History (3)

comment:1 Changed 5 years ago by dlindner

Can't reproduce this, neither on OSX nor on Linux. Is it a specific dataset?

comment:2 Changed 5 years ago by mtbcarroll

Ah, it seems to be particular to Orphaned images.

comment:3 Changed 5 years ago by dlindner

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.114287 sec.)

We're Hiring!