Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #13100 (new)

Opened 4 years ago

Last modified 4 years ago

BUG: Web Rendering Settings - entered number not updating

Reported by: rkferguson Owned by: wmoore
Priority: major Milestone: Rendering
Component: Web Version: n.a.
Keywords: n.a. Cc: pwalczysko
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Using Web - in Preview pane.

If I type/paste in a new channel setting value into the text box - either min or max and hit Return or move to another box, the setting does not update unless I click on one of the slider buttons. Similarly the Save button does not enable until slider button clicked.

Would expect values to update with Return or loss of focus from the text box.

Change History (4)

comment:1 Changed 4 years ago by wmoore

  • Milestone changed from Unscheduled to OMERO-5.2.1
  • Version OMERO-5.2.0 deleted

comment:2 Changed 4 years ago by jburel

  • Milestone changed from OMERO-5.2.1 to OMERO-5.2.2

Milestone OMERO-5.2.1 deleted

comment:3 Changed 4 years ago by jburel

  • Milestone changed from OMERO-5.2.2 to OMERO-5.2.1

Milestone OMERO-5.2.2 deleted

comment:4 Changed 4 years ago by jburel

  • Milestone changed from OMERO-5.2.2 to Rendering
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.82921 sec.)

We're Hiring!