Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #13167 (closed)

Opened 5 years ago

Closed 5 years ago

RFE: anti-aliasing in measurement tool icons

Reported by: mtbcarroll Owned by: jburel
Priority: minor Milestone: ROI
Component: Insight Version: OMERO-5.2.0
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

I hadn't realized until now that one can draw points on images in Insight because what I now think is meant to look like a circle with cross-hairs actually looks like a slice of okra. Now I look more carefully, I think the problem is that there's too much anti-aliasing in too small an icon. (Attached.) The "type" column for already existing ROIs shows a much clearer symbol for points.

Is it just me that has this issue? Would a less-smoothed version look better? (If so then I could even try to generate one if need be, though perhaps graphical people can do it quickly and easily.)

Attachments (1)

okra.png (731 bytes) - added by mtbcarroll 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by mtbcarroll

comment:1 Changed 5 years ago by dlindner

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.64347 sec.)

We're Hiring!