Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #13177 (closed)

Opened 6 years ago

Closed 6 years ago

BUG: Unsupported Compression Type 1145656920 for AVIReader

Reported by: bramalingam Owned by: mlinkert
Priority: minor Milestone: Unscheduled
Component: Bio-Formats Version: BIo-Formats-5.1.5
Keywords: n.a. Cc: geyen@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

ref : http://lists.openmicroscopy.org.uk/pipermail/ome-users/2016-March/005905.html

Exception on BF 5.1.8:
loci.formats.UnsupportedCompressionException?: 1145656920 not supported

at loci.formats.in.AVIReader.readChunk(AVIReader.java:702)
at loci.formats.in.AVIReader.initFile(AVIReader.java:317)
at loci.formats.FormatReader?.setId(FormatReader?.java:1426)
at loci.plugins.in.ImportProcess?.initializeFile(ImportProcess?.java:505)
at loci.plugins.in.ImportProcess?.execute(ImportProcess?.java:143)
at loci.plugins.in.Importer.showDialogs(Importer.java:140)
at loci.plugins.in.Importer.run(Importer.java:76)
at loci.plugins.LociImporter?.run(LociImporter?.java:78)
at ij.IJ.runUserPlugIn(IJ.java:212)
at ij.IJ.runPlugIn(IJ.java:176)
at ij.Executer.runCommand(Executer.java:137)
at ij.Executer.run(Executer.java:66)
at java.lang.Thread.run(Thread.java:745)

Change History (1)

comment:1 Changed 6 years ago by mlinkert

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13178.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.62167 sec.)

We're Hiring!