Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #13233 (closed)

Opened 8 years ago

Closed 8 years ago

Bug: CZI pixel data

Reported by: bramalingam Owned by: mlinkert
Priority: minor Milestone: Unscheduled
Component: Bio-Formats Version: Bio-Formats-5.1.8
Keywords: external, ZeissCZIReader Cc: bf@…, arthur_michaut@…
Resources: n.a. Referenced By: https://trello.com/c/y6KpD3sU/4-czi-tickets
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

ref : QA 17179
https://www.openmicroscopy.org/community/viewtopic.php?f=13&t=8050

Testing results:
Series 3 seems to have issues with the pixel data when tested with Bio-Formats 5.1.9 (FIJI).
The pixel data was compared with Zen-Lite.

Change History (4)

comment:1 Changed 8 years ago by mtbcarroll

  • Cc bf@… arthur_michaut@… added
  • Keywords external ZeissCZIReader added

comment:2 Changed 8 years ago by mlinkert

See also https://github.com/openmicroscopy/bioformats/issues/2377. The file attached to the GH issue exhibits a similar problem of the detected XY dimensions not matching the actual image dimensions - this is confirmed with Zen.

This is also an example of multi-scene/multi-tile stitching not working quite right; with develop, 16 series (== 4 scenes x 4 tiles) are detected but the SizeX/SizeY are correct for 2x2 stitched tiles, not a single tile. https://github.com/openmicroscopy/bioformats/pull/2330 does not seem to have had an effect, as 5.1.8, 5.1.9, 5.1.10, and develop were all tested and all exhibit the stitched dimensions but unstitched series count.

comment:3 Changed 8 years ago by sbesson

  • Milestone changed from B-F-5.2.0 to Unscheduled

comment:4 Changed 8 years ago by mlinkert

  • Resolution set to fixed
  • Status changed from new to closed

Confirmed the bug again in 5.1.9, but 5.2.2 now shows the correct dimensions and images for series 3. See https://github.com/openmicroscopy/data_repo_config/pull/133

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.75891 sec.)

We're Hiring!