Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

User Story #1417 (closed)

Opened 11 years ago

Closed 11 years ago

OMERO server version

Reported by: jburel Owned by: jamoore
Priority: minor Milestone: OMERO-Beta4.1
Component: General Keywords: n.a.
Cc: jamoore Story Points: n.a.
Sprint: n.a. Importance: n.a.
Total Remaining Time: n.a. Estimated Remaining Time: n.a.

Description

Make sure the correct version is set when starting the server.

Was looking in my Blitz-0.log, and noticed that it reports the wrong server version for 4.0.3. Maybe someone else can check their Blitz-0.log to make sure this is not just me :)

"OMERO Version: Beta-4.0.2 Ready."

and also tells me that

"UPGRADE AVAILABLE:Please upgrade to Beta-4.0.3"

Change History (1)

comment:1 Changed 11 years ago by jmoore

  • Resolution set to fixed
  • Status changed from new to closed

The wrong version comes from a bad tagging/branching (no one editing etc/omero.properties). The "UPGRADE AVAILABLE" issue I'll discuss with Ola. Closing.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.151523 sec.)

We're Hiring!