Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Bug #1447 (closed)

Opened 13 years ago

Closed 13 years ago

OMX images

Reported by: jburel Owned by: cxallan
Priority: critical Cc: m.porter@…
Sprint: n.a.
Total Remaining Time: n.a.

Description

Version Beta4.0.4
Record 2954
I imported a panel of images taken on the OMX, not sure I imported the right ones (something to do with reconstructions?) Anyway, the crash happened when I changed Z on the image.

java.lang.Exception: omero.InternalException

    serverStackTrace = "ome.conditions.InternalException: The value 34707 is not in the interval [-32768,32767]

                        	at ome.services.RenderingBean.renderAsPackedInt(RenderingBean.java:446)

                        	at sun.reflect.GeneratedMethodAccessor631.invoke(Unknown Source)

                        	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

                        	at java.lang.reflect.Method.invoke(Method.java:597)

                        	at org.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:310)

                        	at org.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)

                        	at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)

                        	at ome.services.util.ServiceHandler.invoke(ServiceHandler.java:97)

                        	at org.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:171)

                        	at org.springframework.aop.framework.JdkDynamicAopProxy.invoke(JdkDynamicAopProxy.java:204)

                        	at $Proxy69.renderAsPackedInt(Unknown Source)

                        	at sun.reflect.GeneratedMethodAccessor631.invoke(Unknown Source)

                        	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

                        	at java.lang.reflect.Method.invoke(Method.java:597)

Change History (1)

comment:1 Changed 13 years ago by cxallan

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1146.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.66109 sec.)

We're Hiring!