Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #1495 (closed)

Opened 12 years ago

Closed 12 years ago

CLI usage must be consolidated

Reported by: jamoore Owned by: jamoore
Priority: critical Milestone: OMERO-Beta4.2
Component: Client Version: 3.0-M1
Keywords: n.a. Cc: dzmacdonald
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

With the addition of ImportConfig in the import cli, there's a good chance OmeroCli users could get very confused. Login, and other usages must be unified.

Change History (2)

comment:1 Changed 12 years ago by jmoore

  • Milestone changed from OMERO-Beta4.1 to OMERO-Beta4.2
  • Owner changed from jburel to jmoore

comment:2 Changed 12 years ago by jmoore

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1580

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.64264 sec.)

We're Hiring!