Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #1541 (closed)

Opened 11 years ago

Closed 8 years ago

When PIL is missing (Windows), execution of makemovie.py doesn't upload any stdout/err

Reported by: jamoore Owned by: dzmacdonald
Priority: major Milestone: Unscheduled
Component: Scripting Version: 3.0-M1
Keywords: n.a. Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Running makemovie.py from the commandline showed an import error. Not sure why processor.py didn't show any output.

Change History (6)

comment:1 Changed 11 years ago by jmoore

  • Milestone changed from OMERO-Beta4.1 to OMERO-Beta4.2

comment:2 Changed 10 years ago by jmoore

  • Type changed from Bug to Task

comment:3 Changed 10 years ago by jmoore

  • Owner jmoore deleted

comment:4 Changed 10 years ago by cxallan

  • Cc dzmacdonald removed
  • Owner set to dzmacdonald

comment:5 Changed 10 years ago by jburel

  • Milestone changed from OMERO-Beta4.2 to Unscheduled

No solution yet. Pushing

comment:6 Changed 8 years ago by jmoore

  • Component changed from General to Scripting
  • Resolution set to duplicate
  • Status changed from new to closed

Marking duplicate of #8555

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.203752 sec.)

We're Hiring!