Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #3081 (closed)

Opened 11 years ago

Closed 11 years ago

Bug: warning on webadmin startup

Reported by: jamoore Owned by: atarkowska
Priority: minor Milestone: OMERO-Beta4.2.1
Component: WebAdmin Version: n.a.
Keywords: n.a. Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2010-10-28 (18)

Description

dist/lib/python/omeroweb/webadmin/views.py:991: SyntaxWarning: import * only allowed at module level
  @isUserConnected

is caused by:

from pylab import * 

Change History (3)

comment:1 Changed 11 years ago by jburel

  • Sprint changed from 2010-09-30 (17) to 2010-10-28 (18)

Moved from sprint 2010-09-30 (17)

comment:2 Changed 11 years ago by atarkowska

  • Status changed from new to assigned

comment:3 Changed 11 years ago by atarkowska

  • Remaining Time set to 0
  • Resolution set to fixed
  • Status changed from assigned to closed

(In [8415]) this fixes #3081

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.81864 sec.)

We're Hiring!