Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #4010 (closed)

Opened 14 years ago

Closed 9 years ago

RFE: Disk space quota exception

Reported by: jburel Owned by: jburel
Priority: major Milestone: Unscheduled
Component: Insight Version: 5.1.0
Keywords: n.a. Cc: jamoore
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Improve notification

Caused by: javax.xml.transform.TransformerException: java.io.IOException: Disk quota exceeded
	at com.sun.org.apache.xalan.internal.xsltc.trax.TransformerImpl.transform(Unknown Source)
	at com.sun.org.apache.xalan.internal.xsltc.trax.TransformerImpl.transform(Unknown Source)
	... 25 more
Caused by: java.io.IOException: Disk quota exceeded
	at com.sun.org.apache.xml.internal.serializer.ToStream.flushWriter(Unknown Source)
	at com.sun.org.apache.xml.internal.serializer.ToXMLStream.endDocument(Unknown Source)
	at com.sun.org.apache.xml.internal.serializer.ToUnknownStream.endDocument(Unknown Source)
	at com.sun.org.apache.xalan.internal.xsltc.trax.DOM2TO.parse(Unknown Source)
	at com.sun.org.apache.xalan.internal.xsltc.trax.DOM2TO.parse(Unknown Source)
	at com.sun.org.apache.xalan.internal.xsltc.trax.TransformerImpl.transformIdentity(Unknown Source)
	... 27 more
Caused by: java.io.IOException: Disk quota exceeded
	at java.io.FileOutputStream.writeBytes(Native Method)
	at java.io.FileOutputStream.write(Unknown Source)
	at sun.nio.cs.StreamEncoder.writeBytes(Unknown Source)
	at sun.nio.cs.StreamEncoder.implFlushBuffer(Unknown Source)
	at sun.nio.cs.StreamEncoder.implFlush(Unknown Source)
	at sun.nio.cs.StreamEncoder.flush(Unknown Source)
	at java.io.OutputStreamWriter.flush(Unknown Source)
	at java.io.BufferedWriter.flush(Unknown Source)

Change History (3)

comment:1 Changed 13 years ago by jburel

  • Cc jmoore added
  • Summary changed from Disk space quota exception to RFE: Disk space quota exception

comment:2 Changed 13 years ago by jmoore

  • Milestone changed from OMERO-Beta4.3 to Unscheduled

comment:3 Changed 9 years ago by jamoore

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 5.1.0
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.78560 sec.)

We're Hiring!