Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #4151 (closed)

Opened 9 years ago

Closed 7 years ago

Add support for Zeiss Axiovision TIFFs

Reported by: mlinkert Owned by: rleigh
Priority: major Milestone: OMERO-4.4.4
Component: Bio-Formats Version: n.a.
Keywords: n.a. Cc: dorai.iyer@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

See files in data/zeiss-axiovision/.

Change History (6)

comment:1 Changed 9 years ago by jmoore

imported from bio-formats:#553

comment:2 Changed 8 years ago by mlinkert

  • Owner changed from mlinkert-x to rleigh

Just re-assigning to Roger, since he's the one actually working on this now.

comment:3 Changed 7 years ago by rleigh

Just to follow up on this ticket. The Zeiss AxioVision? TIFF format is now implemented on my branch at
git://github.com/rleigh-dundee/bioformats.git (branch zeisstiff-merge), and is PR75 at https://github.com/openmicroscopy/bioformats/pull/75.

I've tested this using the zeiss-zvi and zeiss-tiff directories in from_skyking and have zero failures. So it's ready to merge bar any changes in develop which have caused any regressions; it was resynced with develop 8 days ago, so should be fine.

comment:4 Changed 7 years ago by rleigh

  • Milestone changed from OMERO-4.4 to OMERO-4.4.1

comment:5 Changed 7 years ago by rleigh

  • Status changed from new to accepted

comment:6 Changed 7 years ago by rleigh

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.83312 sec.)

We're Hiring!