Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #5865 (closed)

Opened 13 years ago

Closed 13 years ago

Bug: Switching channels in projection view

Reported by: saloynton Owned by: jburel
Priority: minor Milestone: OMERO-Beta4.3
Component: Insight Version: n.a.
Keywords: n.a. Cc: m.porter@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2011-06-16 (14)

Description

http://qa.openmicroscopy.org.uk/qa/feedback/3810/

Comment: Found a bug switching channels on and off after being in the projection view...

Launched an image that had 2 of 3 channels on. Went into projection tab, clicked to view the projection, then switched on the other channel. Went back into the Image tab and switched the other channel back off again and nothing happens. Further channel changes lets the image 'catch up' but it is always one on/off operation behind.

Change History (1)

comment:1 Changed 13 years ago by jburel <j.burel@…>

  • Remaining Time set to 0
  • Resolution set to fixed
  • Status changed from new to closed

(In [132da6052c99e69d141610444bda075972c90158/ome.git] on branch develop) Fix switching between tab and toggling channels on/off (close #5865)

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.68032 sec.)

We're Hiring!