Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #5890 (closed)

Opened 10 years ago

Closed 10 years ago

Bug: web hangs on zoom in all the way

Reported by: jamoore Owned by: cxallan
Priority: critical Milestone: OMERO-Beta4.3.1
Component: Web Version: n.a.
Keywords: n.a. Cc: cneves, wmoore
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: 2011-07-07 (1)

Description (last modified by jmoore)

  • Zoom in to 400%
  • Drag-n-drop bird's eye
  • Loading hangs (see screenshot)

Attachments (2)

web-zoom-in.png (118.6 KB) - added by jmoore 10 years ago.
web-tiles-missing.png (517.0 KB) - added by jmoore 10 years ago.

Download all attachments as: .zip

Change History (13)

Changed 10 years ago by jmoore

comment:1 Changed 10 years ago by jmoore

  • Description modified (diff)

Seems to only happen on drag-n-drop.

comment:2 Changed 10 years ago by jmoore

btw, Chrome 11.0.696.77 on Mac 10.6

Changed 10 years ago by jmoore

comment:3 Changed 10 years ago by jmoore

See new screen shot. This didn't happen in exactly the same way, but has similar results

comment:4 Changed 10 years ago by atarkowska

  • Status changed from new to accepted

comment:5 Changed 10 years ago by atarkowska

  • Cc atarkowska added; cneves-x removed
  • Owner changed from atarkowska to cneves-x

comment:6 Changed 10 years ago by atarkowska

  • Cc cneves-x wmoore added; atarkowska removed
  • Owner changed from cneves-x to atarkowska

comment:7 Changed 10 years ago by atarkowska

  • Owner atarkowska deleted
  • Status changed from accepted to new

comment:8 Changed 10 years ago by jburel

  • Milestone changed from OMERO-Beta4.3 to OMERO-Beta4.3.1
  • Sprint changed from 2011-06-16 (14) to 2011-06-30 (1)

Moved from sprint 2011-06-16 (14)

comment:9 Changed 10 years ago by atarkowska

  • Owner set to cxallan

comment:10 Changed 10 years ago by cxallan

  • Status changed from new to accepted

comment:11 Changed 10 years ago by cxallan

  • Resolution set to worksforme
  • Status changed from accepted to closed

Tested this extensively with a variety of big image sizes (up to 20k by 15k) and cannot reproduce either using the Windows server or a local server running on Mac OS X. I anticipate this issue was really down to all the synchronization and threading issues we saw on Windows prior to Carlos' resolution of multi-threading problems on Windows under IIS.

Closing as worksforme.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.96883 sec.)

We're Hiring!