Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #6401 (closed)

Opened 10 years ago

Closed 9 years ago

Script Data_Type = Plate

Reported by: wmoore Owned by: wmoore
Priority: major Milestone: Unscheduled
Component: Scripting Version: n.a.
Keywords: n.a. Cc: jburel, sbesson
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Try to support Data_Type = 'Plate' for at least Batch_Image_Export.py and as many other scripts as possible.

This will also need implementing in Insight and Web.

Change History (6)

comment:1 Changed 10 years ago by cxallan

  • Sprint changed from 2011-08-04 (2) to 2011-08-18 (3)

Moved from sprint 2011-08-04 (2)

comment:2 Changed 10 years ago by wmoore

  • Milestone changed from OMERO-Beta4.3.2 to Unscheduled
  • Sprint 2011-08-18 (3) deleted

comment:3 Changed 10 years ago by jburel

insight already supports the following data type:

  • Image
  • Dataset
  • Project
  • Screen
  • Plate

comment:4 Changed 10 years ago by wmoore

Following work on #6671, When plate is selected in web, you should get 'Plate' and 'IDs' populated. Also saw 'Acquisition' once, but can't reproduce it now.

Version 0, edited 10 years ago by wmoore (next)

comment:5 Changed 9 years ago by sbesson

  • Cc sbesson added

comment:6 Changed 9 years ago by sbesson

  • Resolution set to invalid
  • Status changed from new to closed

After discussion with Jean-Marie & Will, closing this ticket as invalid.

For future references, implementation of plate support for Batch_Image_Export.py script is in
8d101bf

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.73593 sec.)

We're Hiring!