Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #7835 (closed)

Opened 11 years ago

Closed 11 years ago

Bug: test-compile not run on basic build

Reported by: jamoore Owned by: jamoore
Priority: major Milestone: OMERO-4.4
Component: Deployment Version: n.a.
Keywords: n.a. Cc: jburel
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2012-06-19 (17)

Description

The basic builds (OMERO-trunk and merge-blue, for example) do not run test-compile. Since this fails build-dev (which is what most people will need for eclipse support), we should probably consider adding test-compile to those scripts in docs/hudson

Change History (4)

comment:1 Changed 11 years ago by jmoore

  • Owner set to jmoore
  • Remaining Time set to 0.1
  • Sprint set to 2012-05-22 (15)
  • Status changed from new to accepted

comment:2 Changed 11 years ago by jburel

  • Sprint changed from 2012-05-22 (15) to 2012-06-05 (16)

Moved from sprint 2012-05-22 (15)

comment:3 Changed 11 years ago by jburel

  • Sprint changed from 2012-06-05 (16) to 2012-06-19 (17)

Moved from sprint 2012-06-05 (16)

comment:4 Changed 11 years ago by jmoore

  • Remaining Time changed from 0.1 to 0
  • Resolution set to fixed
  • Status changed from accepted to closed

test-compile added to OMERO.sh on sprint17-bugfixes. Will show up on next merge builds.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.67687 sec.)

We're Hiring!