Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #7901 (closed)

Opened 9 years ago

Closed 9 years ago

Bug: ND2 files created by splitting larger ND2 files do not open

Reported by: mlinkert Owned by: mlinkert
Priority: major Milestone: OMERO-4.4
Component: Bio-Formats Version: n.a.
Keywords: n.a. Cc: krs5@…, davidaknecht@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2012-03-27 (11)

Description

See the smaller files in data/nd2/stefanie and some of the files in data/nd2/michael.

The issue is that dimensional information stored in the file is not reliable when the file was created by splitting a larger file. It might be worth investigating whether or not the "CustomData?*" fields are any more useful (since we have to read these anyway for Elements 4.0 files).

Change History (7)

comment:1 Changed 9 years ago by jburel

  • Sprint changed from 2012-02-14 (8) to 2012-02-28 (9)

Moved from sprint 2012-02-14 (8)

comment:2 Changed 9 years ago by jburel

  • Sprint changed from 2012-02-28 (9) to 2012-03-13 (10)

Moved from sprint 2012-02-28 (9)

comment:3 Changed 9 years ago by mlinkert

  • Cc davidaknecht@… added

comment:4 Changed 9 years ago by mlinkert

  • Status changed from new to accepted

comment:5 Changed 9 years ago by jburel

  • Sprint changed from 2012-03-13 (10) to 2012-03-27 (11)

Moved from sprint 2012-03-13 (10)

comment:6 Changed 9 years ago by mlinkert

  • Remaining Time set to 0.001

comment:7 Changed 9 years ago by mlinkert

  • Remaining Time changed from 0.001 to 0
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.197435 sec.)

We're Hiring!