Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #8914 (closed)

Opened 10 years ago

Closed 9 years ago

Bug:BG colours

Reported by: saloynton Owned by: atarkowska
Priority: critical Milestone: OMERO-4.4
Component: Web Version: n.a.
Keywords: testing,phase1,ie Cc: bpindelski
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2012-06-19 (17)

Description

Some BG colours in menus bright blue - working on narrowing down.Activity drop down - plain bright blue header BG makes it very difficult to see title and button - in fact I though they were missing and only saw them on zoomed screenshot. (Whereas in Mac Safari stand out well against grey BG.
See screenshots below.

Getting same dark blue BG as selection highlight for active items in drop downs such as scripts and users-groups - see screenshot below. Not so bad as text is light, but still out of keeping with overall colour scheme compared with Mac version (screenshot below).
? all some CSS anomaly.
Win 7 IE 9 affected
Mac - Safari normal
Noticed on logging out and back in again that the login button has now gone dark blue as well.

Attachments (2)

User Settings Screenshot.png (11.3 KB) - added by rkferguson 9 years ago.
Blue BG Screenshots.jpg (4.2 MB) - added by rkferguson 9 years ago.

Change History (16)

comment:1 Changed 10 years ago by saloynton

  • Keywords ie added; msie removed

comment:2 Changed 10 years ago by atarkowska

  • Keywords testing added

comment:3 Changed 10 years ago by wmoore

  • Resolution set to fixed
  • Status changed from new to closed

I just checked those various instances of Blue Background (from the screen-shots that Gus gave me) and it seems like they are fixed on IE8 at least (no Blue Backgrounds visible).

Let me know if you find any that are still a problem.

comment:4 Changed 9 years ago by rkferguson

Just checked these again in Win 7 IE9:

  • Login button fixed
  • Activities menu title bar and button in this still dark blue (Important as can't see button in title bar)
  • Activities, User, and all contextual menus - hover background colour still dark blue
  • Noticed today that background of active tags in User Setting dialog are now also dark blue (weren't before)

Changed 9 years ago by rkferguson

comment:5 Changed 9 years ago by rkferguson

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:7 Changed 9 years ago by wmoore

"Noticed today that background of active tags in User Setting dialog are now also dark blue (weren't before)"
Do you mean TABS or TAGS? Was trying to work out where you meant by active tags in User Setting. I have fixed the Tabs in screen-shot.
I couldn't reproduce the Activities, or any other blue background bugs in IE 8.

comment:8 Changed 9 years ago by rkferguson

Sorry typo - I did mean tabs. IE 8 and IE 9 seem to be behaving differently on this - activity menu and other menu BGs definitely still blue in IE9.

Do you want updated screenshots?

comment:9 Changed 9 years ago by wmoore

That would be handy, thanks. But really I need access to IE9.

Changed 9 years ago by rkferguson

comment:10 Changed 9 years ago by rkferguson

In IE9 the background is now normal in the tabs of the user settings dialog, but all the menus still have blue BG. Screenshots attached.

comment:11 Changed 9 years ago by wmoore

  • Cc bpindelski added
  • Owner changed from web-team@… to atarkowska
  • Priority changed from minor to critical
  • Status changed from reopened to accepted

Ola - Blazej is happy to help with this since he has IE9 and can reproduce these remaining Blue background bugs.

Increasing priority to critical since there are some parts of the UI that are unreadable in IE9.

comment:12 Changed 9 years ago by atarkowska

  • Sprint set to 2012-06-19 (17)

comment:13 Changed 9 years ago by atarkowska

  • Remaining Time set to 0.3

comment:14 Changed 9 years ago by atarkowska

  • Remaining Time changed from 0.3 to 0
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.70011 sec.)

We're Hiring!