Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9163 (closed)

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

Bug: Starting Insight from webstart on Windows fails

Reported by: bpindelski Owned by: jburel
Priority: critical Milestone: OMERO-4.4
Component: Insight Version: n.a.
Keywords: n.a. Cc: bpindelski, jamoore, ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: 0.0d
Sprint: 2012-07-03 (18)

Description

Launching Insight from any Windows 7 browser (IE, Chrome, Firefox) fails with error massage as per enclosed screenshot.

Attachments (1)

webstart-error.PNG (14.5 KB) - added by bpindelski 8 years ago.

Download all attachments as: .zip

Change History (10)

Changed 8 years ago by bpindelski

comment:2 Changed 8 years ago by saloynton

  • Cc jmoore ux@… added
  • Priority changed from major to critical

comment:3 Changed 8 years ago by saloynton

From 13/06 standup meeting priority raised until it is decided otherwise to postpone webstart for 4.4

comment:4 Changed 8 years ago by jburel

The loading strategy needs to be reviewed on windows 7. Did you try the main client?

comment:5 Changed 8 years ago by jburel

Main client works fine, the init container is not read.

comment:6 Changed 8 years ago by jburel

  • Sprint changed from 2012-06-19 (17) to 2012-07-03 (18)

I think I have found the source of the problem on Windows using a small app reproducing the configuration we use.
I will fix and test when we get back. Pushing to next sprint.

comment:7 Changed 8 years ago by jburel

  • Remaining Time set to 0.2
  • Status changed from new to accepted

comment:8 Changed 8 years ago by jburel

  • Remaining Time changed from 0.2 to 0
  • Resolution set to fixed
  • Status changed from accepted to closed

comment:9 Changed 8 years ago by jburel <j.burel@…>

(In [38466ab4beafcbfc7555a8394299cb6819f6cb02/ome.git] on branch develop) Modify loading of config files when running under JWS (see #9163)

Always Unix file separator when running under Java Web Start
when reading the configuration files.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.138331 sec.)

We're Hiring!