Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9257 (closed)

Opened 7 years ago

Closed 7 years ago

Bug: Wheel of death when clicking on orphaned images

Reported by: saloynton Owned by: wmoore
Priority: critical Milestone: OMERO-4.4
Component: Web Version: n.a.
Keywords: n.a. Cc: jamoore, ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Clicking on orphaned images, the spinner rotates forever.

  • sprint18-bugfixes (abb46ca2766c07abe7f ++ )
  • using local server
  • Mac 10.6 / FF 13

Attachments (1)

ss-web-stuck-on-loading-images.png (110.4 KB) - added by saloynton 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by saloynton

comment:1 Changed 7 years ago by saloynton

After speaking with Josh Will the error would need to be looked as it's not suitable to register it as an internal server error which we get QA for. Moved to ticket #9258

Last edited 7 years ago by saloynton (previous) (diff)

comment:2 Changed 7 years ago by jmoore

(above was for a different issue)

comment:3 Changed 7 years ago by wmoore

So, to get back to discussing THIS ticket ;) .... Neither Scott nor I were able to reproduce the spinning wheel when we click on "orphaned" in the tree. So, how to reproduce this bug?

comment:4 Changed 7 years ago by jmoore

  • Resolution set to invalid
  • Status changed from new to closed

Will: I tried to reproduce over the weekend but to no avail. Since this was using the development server (port 4080), my only guess is that the single-threadedness was somehow involved. I was doing a lot of deleting in the background, so perhaps something else was still waiting?? If I see it again, I'll try to reproduce directly, but at least take this as a warning that there is a case where the spinning wheel for orphaned images keeps spinning. (When I clicked on something else, the dataset or whatever would load. Then when I clicked on "orphaned images" it would keep spinning again)

Closing until I see it again.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.161647 sec.)

We're Hiring!