Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9361 (closed)

Opened 10 years ago

Closed 9 years ago

BUG:Image Zoom Slider not working on Thumbnails

Reported by: omero-qa Owned by: jburel
Priority: minor Milestone: 5.0.0-rc1
Component: from QA Version: 4.4.9
Keywords: n.a. Cc: m.porter@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: OMERO 5 Beta 2 (1)

Description

http://qa.openmicroscopy.org.uk/qa/feedback/4544/

Comment: When using zoom on the thumbnails, the 'actual size' button only works if you've used the zoom in/out buttons and not the slider. Similarly, if you use the slider and then want to go only one step up or down and use the zoom in/out buttons it suddenly jumps to the last size that was set using the buttons.


    

Change History (2)

comment:1 Changed 9 years ago by sylittlewood

  • Owner changed from sylittlewood to jburel

comment:2 Changed 9 years ago by jburel

  • Milestone changed from Unscheduled to 5.0.0-beta2
  • Resolution set to fixed
  • Sprint set to OMERO 5 Beta 2 (1)
  • Status changed from new to closed
  • Version set to 4.4.9
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.63744 sec.)

We're Hiring!