Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9544 (new)

Opened 7 years ago

Last modified 2 years ago

Bug: very large .jp2 files do not import correctly

Reported by: mlinkert Owned by: mlinkert
Priority: major Milestone: Unscheduled
Component: Bio-Formats Version: 4.4.8
Keywords: jpeg2000 Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Importing the .jp2 files in jpeg2000/swe/ results in Insight creating a black thumbnail, and an error message that the image is not a valid image.

I'd guess that this has to do with tile retrieval in the JPEG-2000 reader.

Change History (5)

comment:1 Changed 7 years ago by mlinkert

  • Milestone changed from OMERO-4.4.3 to OMERO-4.4.x
  • Sprint 2012-09-11 (4) deleted

This is entirely down to the fact that there is basically no way at the moment to do tile-based retrieval of JPEG-2000 images. This is a much larger project than we can finish for 4.4.3, so pushing to the next release.

comment:2 Changed 6 years ago by mlinkert

  • Milestone changed from OMERO-4.4.9 to OMERO-5
  • Priority changed from critical to major
  • Version set to 4.4.8

comment:3 Changed 4 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled

comment:4 Changed 4 years ago by mlinkert

  • Keywords jpeg2000 added

comment:5 Changed 2 years ago by dgault

A new report of this issue has been received on the forums: https://www.openmicroscopy.org/community/viewtopic.php?f=13&t=8329

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.79187 sec.)

We're Hiring!