Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9631 (new)

Opened 11 years ago

Last modified 8 years ago

Bug: ImageJ and move data

Reported by: jburel Owned by: jburel
Priority: major Milestone: Permissions
Component: Insight Version: OMERO-5.2.0
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

If I select a image in a dataset and move to a group :

1- if the group have no dataset, the image is delete from the

source dataset but it is not added in the destination dataset. The
dialog box about selecting a dataset never appear and it's impossible to
retrieve the image !

2- if the group have a dataset, a dialog box is opened with the

list of the dataset in the group, however if I select an existing
dataset the move button became inactive.

3- if I select new in the dialog box, the image is finally moved in

the dataset created.

Change History (1)

comment:1 Changed 8 years ago by jamoore

  • Milestone changed from 5.x to Permissions
  • Version set to OMERO-5.2.0
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.67313 sec.)

We're Hiring!