Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9712 (closed)

Opened 12 years ago

Closed 12 years ago

Bug: Amira: Tile mis-registration in xy using FS

Reported by: rleigh Owned by: mlinkert
Priority: critical Milestone: OMERO-4.4.7
Component: Insight Version: n.a.
Keywords: n.a. Cc: jburel
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

See attached image.

File: est_images_good/amira/Virus_Membrane7.am

Moving the z position shows some tiles aligned correctly, but others are misregistered in the x dimension.

Attachments (1)

Screen shot 2012-10-02 at 11.08.22.png (37.1 KB) - added by rleigh 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by rleigh

comment:1 Changed 12 years ago by mlinkert

  • Cc jburel added; mlinkert-x removed
  • Owner changed from jburel to mlinkert-x

Likely an issue of the offsets being wrong when the planes aren't read exactly in sequential order, similar to #9714.

comment:2 Changed 12 years ago by mlinkert

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with: https://github.com/melissalinkert/bioformats/commit/8e8220c4455ce0ff31a8a70f4c4a7f2ad53b281d

The problem is also reproducible using:

showinf -range 254 254 Virus_Membrane7.am
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.69480 sec.)

We're Hiring!