Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9788 (closed)

Opened 12 years ago

Closed 10 years ago

Bug: Import screeen/project/dataset creation failure

Reported by: rleigh Owned by: jburel
Priority: major Milestone: Unscheduled
Component: Insight Version: 4.4.9
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

This is an issue which I see intermittently, though reasonably regularly. I've not yet pinned down the exact sequence to reproduce reliably.

  • Open importer window
  • Select folder to import
  • Opt to create a new screen/project
  • Click "add to queue"
  • Nothing appears in the "Files to import" queue!

Repeating the same operations immediately from step 2 will then succeed...

Ideally, it would always work the first time!

Change History (2)

comment:1 Changed 11 years ago by jburel

  • Cc ux@… added

Could you check if this is still happening? Scott reworked the selection

comment:2 Changed 10 years ago by jburel

  • Resolution set to invalid
  • Status changed from new to closed
  • Version set to 4.4.9

I cannot reproduce the issue with the new importer.
Please re-open if it re-occurs,

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.67448 sec.)

We're Hiring!