Warning: Can't synchronize with repository "(default)" (/home/git/ome.git does not appear to be a Git repository.). Look in the Trac log for more information.
Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9797 (new)

Opened 11 years ago

Last modified 8 years ago

BUG: Scale bar tool main menu Insight

Reported by: pwalczysko Owned by: jburel
Priority: minor Milestone: Unscheduled
Component: Insight Version: n.a.
Keywords: Scalebar Cc: rkferguson
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description (last modified by pwalczysko)

Logged in as user-5 on Howe.
Opened an image in Full Viewer (improvision/Vessels 16bit grey.tif).
Tried to put on a Scalebar.
Nothing is appearing on the image (changed the color of the scalebar as well).
Neither does it appear on any other image I have tried today.
The scalebar appeared on DBTRC 2x 1a-1.tiff image from fluorview directory (multi z/t 2-channel stack).
But not 2kx2k.jpg image.
Possibly it has to do with the fact that one image might be calibrated, the others not - but then it would be good to grey out the Show scalebar command for the non-calibrated images or show a warning.

Change History (4)

comment:1 Changed 11 years ago by pwalczysko

  • Description modified (diff)

comment:2 Changed 11 years ago by jburel

  • Sprint changed from 2012-11-20 (2) to 2012-12-18 (3)

Moved from sprint 2012-11-20 (2)

comment:3 Changed 11 years ago by jburel

  • Sprint 2012-12-18 (3) deleted

comment:4 Changed 8 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.61473 sec.)

We're Hiring!