Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9839 (closed)

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

404 webgateway/imgData/iid

Reported by: wmoore Owned by: wmoore
Priority: critical Milestone: OMERO-4.4.7
Component: Web Version: n.a.
Keywords: n.a. Cc: cxallan, cneves, jamoore, ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: 2012-11-20 (2)

Description

In order to allow public access to the Image Viewer (without enabling public /webclient/ urls) we need the webgateway/img_detail/iid/ Image-Viewer to work. But it currently generates a 404 for webgateway/imgData/iid.

Change History (3)

comment:1 Changed 8 years ago by rkferguson

  • Cc ux@… added; ux removed

comment:2 Changed 8 years ago by wmoore

  • Resolution set to invalid
  • Status changed from new to closed

I've tried to reproduce this 404 a couple of times now, without success!

The image viewer is working fine on howe just now with

$ bin/omero config get
...
omero.web.public.url_filter=^/webgateway

comment:3 Changed 8 years ago by Will Moore <will@…>

(In [84ec3485a782d0d4f6db5278fc8fe1ac3b3ef39b/ome.git] on branch develop) Fix render_shape_thumbnail: use conn.SERVICE_OPTS. See #9839, #9804

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.192017 sec.)

We're Hiring!