Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9842 (reopened)

Opened 7 years ago

Last modified 4 years ago

BUG: Right pane not activating

Reported by: rkferguson Owned by: jburel
Priority: minor Milestone: Unscheduled
Component: Insight Version: 4.4.9
Keywords: n.a. Cc:
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

Found using Gretzky on Mac OS10.6 - OMERO.insight-4.4.4-292-7afc90b-dirty-ice33-b33-mac

If I expand the Projects or Tabs tab in the left hand pane and click on an image, it highlights in the data tree and the thumbnail is selected, but the right hand pane remains blank. If I then select another image then the details show in the right pane, and if I go back to the first image details will show correctly.

Looks as if a refresh call for the right hand pane is not being triggered by the first event in the data tree, only by subsequent events.

Change History (7)

comment:1 Changed 7 years ago by jburel

  • Sprint changed from 2012-11-20 (2) to 2012-12-18 (3)

Moved from sprint 2012-11-20 (2)

comment:2 Changed 7 years ago by spli

Looks like a duplicate of #9803

comment:3 Changed 7 years ago by jburel

  • Sprint 2012-12-18 (3) deleted

comment:4 Changed 7 years ago by jburel

Is that still happening? I cannot reproduce it.

comment:5 Changed 6 years ago by jburel

  • Resolution set to invalid
  • Status changed from new to closed
  • Version set to 4.4.9

Tried to reproduce the reported issue w/o success. We fixed some synch issue which might been the source of this problem.
Marking as invalid, please re-open if it reappears.

comment:6 Changed 6 years ago by jburel

  • Milestone changed from OMERO-4.4.x to OMERO-5
  • Resolution invalid deleted
  • Status changed from closed to reopened

Browsing orphaned smart folder trigger the issue re-opening

comment:7 Changed 4 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.84202 sec.)

We're Hiring!