Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9923 (new)

Opened 7 years ago

Last modified 4 years ago

BUG: link from Importer to Dataset not working in Insight

Reported by: pwalczysko Owned by: jburel
Priority: minor Milestone: Unscheduled
Component: Insight Version: n.a.
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

When no new dataset is created at import manually, but instead "New From Folder" option was chosen, then:

After import is finished, in importer window, Ithe blue links to the just created datasets do not work.

These links when clicked should bring the user to the appropriate dataset in the DataManager?.

Examples of images which did not have a working link to their dataset after import:

test_images_good/jpeg/DMSOHigh_001.jpg

test_images_good/jpeg/DLD1-MT-02_R3D_D3D01.jpg

2kx2k.jpg

4kx4k.jpg

But, in fact, this bug is independent of the imported image.

Only to choose "New From Folder" option is important.

Change History (3)

comment:1 Changed 7 years ago by jburel

  • Sprint changed from 2012-11-20 (2) to 2012-12-18 (3)

Moved from sprint 2012-11-20 (2)

comment:2 Changed 7 years ago by jburel

  • Sprint 2012-12-18 (3) deleted

comment:3 Changed 4 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.89480 sec.)

We're Hiring!