Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Task #9969 (new)

Opened 7 years ago

Last modified 4 years ago

BUG: Thumbnail inconsistency with selection across datasets

Reported by: rkferguson Owned by: jburel
Priority: major Milestone: Unscheduled
Component: Insight Version: 4.4.9
Keywords: n.a. Cc: ux@…
Resources: n.a. Referenced By: n.a.
References: n.a. Remaining Time: n.a.
Sprint: n.a.

Description

If an image is selected from one dataset, the thumbnail appears as expected in the centre pane. If images are then cmd-selected from another dataset, the first thumbnail/s disappear andonly thethumbnails for images from the most recently active dataset are shown.

May be related to https://trac.openmicroscopy.org.uk/ome/ticket/9480

Screenshots attached

Attachments (1)

image selection from multiple datasets.jpg (583.3 KB) - added by rkferguson 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rkferguson

comment:1 Changed 7 years ago by jburel

  • Sprint 2012-12-18 (3) deleted

we browse dataset. So will have to review the class visiting the tree. In that case I need to take into account the image's id and the parent's id.

comment:2 Changed 6 years ago by jburel

  • Version set to 4.4.9

This is due to the fact that we do not browse several datasets.

comment:3 Changed 4 years ago by jamoore

  • Milestone changed from 5.x to Unscheduled
Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.152146 sec.)

We're Hiring!