Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Bug #13284 (closed)

Opened 3 years ago

Closed 12 months ago

ICS Reader - Export error

Reported by: dgault Owned by: dgault
Priority: major Cc:
Sprint: n.a.
Total Remaining Time: n.a.

Description

Issue reported via ImageJ forum - http://forum.imagej.net/t/release-of-bio-formats-5-2-0/2523/8

When exporting hyperstacks (and possibly other datasets as well) to .ics, the first time point is offset in one or more channels. It looks like it is a duplicate of one channel but in the wrong xy-position. Hard to describe.

When exporting with a previous version of bio-formats, this problem does not exist.
Issue likely related to https://github.com/openmicroscopy/bioformats/pull/2315/files

Change History (1)

comment:1 Changed 12 months ago by mlinkert

  • Resolution set to fixed
  • Status changed from new to closed

Closing based upon https://github.com/openmicroscopy/bioformats/pull/2566 and https://forum.image.sc/t/release-of-bio-formats-5-2-0/2523/17; this should have been fixed in 5.2.3 but feel free to reopen if there is still something to do here.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.13-PRO © 2008-2011 Agilo Software all rights reserved (this page was served in: 0.182940 sec.)

We're Hiring!